Firefox 3.6 — принудительное автообновление?

Немало людей всё еще устраивает Firefox 3.6 двухлетней давности, в прыжке версий до Firefox 11 им видятся скорее проблемы, чем преимущества. Поддержка ветки 3.6.x заканчивается через три дня, неделю назад вышло заключительное обновление Firefox 3.6.28. Раньше разработчиков Mozilla это не трогало, теперь, похоже, окончание поддержки считается потенциальной уязвимостью. Уже сейчас автообновление показывает такое сообщение:

Обратите внимание на последнюю строчку — указание на то, что при следующей проверке обновление будет принудительным. Хотя не совсем понятно, смогут ли обновить отключивших проверку новых версий. Сообщается, что «последнее предупреждение» произойдет после выхода Firefox 12.

Глобальную долю пользователей Firefox 3.6 можно условно оценить в несколько процентов. Если для отдельного вебсайта это совсем немного, то в мировом масштабе это сравнимо с числом использующих браузер Opera и это миллионы людей. Посмотрим, будут ли всех их принуждать к переходу насильно и что они смогут сказать по этому поводу.
Подробнее: http://www.overclockers.ru/softnews/46936/Firefox_3.6_prinuditelnoe_avtoobnovlenie.html

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *